Losing the PP website

MikeyMo
Posts: 152
Joined: 11 May 2018 19:12

Losing the PP website

Unread postby MikeyMo » 08 Mar 2019 15:48

:greetings-wavingyellow: Yesterday I posted on" War News "and was also going to post on" Unsorted Topics" but the post would not submit. Tried several times but still would not submit. So I shut down the site and when I tried bringing it back up it would not come up. All other sites I brought up came up with no problem, so I went to other devices in my home which total 4 devices and the same thing happened. Everything but PP on all 4. A little strange, and I see that so far on the forum no one else has this problem. I see that some time ago there was an upgrade but no mention of that on the forum recently. This went on between 2pm and 11pm my time which is behind 5 or 6 hours european time. When I went to bed I still wasn't getting PP, but this morning it was back online on my devices. Not sure what happened :confusion-questionmarks:
User avatar
Drack
Posts: 811
Joined: 19 Mar 2016 23:24
Location: Germany

Re: Losing the PP website

Unread postby Drack » 08 Mar 2019 15:55

the website went down after something messed up with the servers, and frank needed to fix that first which took a while.
MikeyMo
Posts: 152
Joined: 11 May 2018 19:12

Re: Losing the PP website

Unread postby MikeyMo » 08 Mar 2019 16:35

:greetings-waveyellow: Just received an email from Alexandra explaining this. Thanks Drack

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 1 guest